不支援經典環境

已更新: 3 個月 前
解決方案編號: 31754
相關產品:

常見問題:

不支援經典環境。

若您使用光碟安裝《暗黑破壞神 II》或《星海爭霸》時,發生上述錯誤訊息。這代表該光碟的遊戲版本為經典環境應用程式。遊戲將無法於新版 Mac OS X 作業系統下進行安裝。

若您的 Mac 為 Intel 基礎且作業系統版本高於 Mac OS X 10.5,則需取得數位遊戲版本。請將遊戲序號新增至暴雪帳號後下載遊戲用戶端。若您光碟遺失或損壞可到暴雪商店線上購買遊戲。

注意:可使用數位下載的光碟序號為 26 位數。您仍可綁定舊版的 13 位數《星海爭霸》或 16 位數《暗黑破壞神 II》序號,但系統會自動升級為 26 位數下載數位安裝。

嘗試上述所有步驟?

若您嘗試上述步驟仍有問題,請參訪技術支援論壇聯繫我們