我的電腦是否可以執行《魔獸世界:經典版》

已更新: 3 個月 前
解決方案編號: 227325
相關遊戲:

常見問題:

  • 我的作業系統是 32 位元
  • 我收到電腦無法執行魔獸世界的錯誤訊息
  • 之前都可以使用 Mac 筆電玩魔獸世界,現在還跑得動嗎?

《魔獸世界:經典版》最低系統需求雖然比決戰艾澤拉斯低,但仍舊比 2004 年遊戲第一次上市的時候來的高。

你將無法使用 32 位元作業系統或者 macOS 10.12 以前版本執行《魔獸世界:經典版》。

請參訪《魔獸世界:經典版》系統需求支援文章了解更多資訊。