無法驗證應用程式版本

已更新: 11 個月 前
解決方案編號: 14165
相關遊戲:

常見問題:

重新安裝《暗黑破壞神 II》出現這個錯誤

遊戲資料已被改變或損壞,暴雪Battle.net應用程式無法驗證您是否需要更新暴雪經典遊戲。

  1. 以管理員模式執行暴雪Battl.net桌面應用程式可能排解許多安裝、更新、網路和啟動的錯誤。
  2. 建立新的管理員帳號解決權限問題。
  3. 重置資料夾和檔案權限確保最新的作業系統更新和您的權限沒有衝突。

嘗試上述所有步驟?

若上述所有步驟無法解決你的問題,請參訪技術討論區聯繫我們