伺服器不相容

已更新: 1 個月 前
解決方案編號: 10356
相關產品:

常見問題:

登入魔獸世界時,所有伺服器顯示紅色且標示不相容。

若是您在《魔獸世界》更新之後遭遇伺服器不相容的問題,是因為您的遊戲版本與伺服器版本不相符。

若您的遊戲沒有自動更新,請重啟暴雪Battle.net應用程式。若仍無法更新,請依照以下步驟解決:

  1. 執行修復工具可以修復任何損壞的遊戲檔案。
  2. 移除重新安裝暴雪桌面應用程式可以排除少見的啟動器問題。
  3. 若問題持續發生,請移除並重新安裝遊戲

嘗試上述所有步驟?

若上述所有步驟無法解決你的問題,請參訪技術討論區(Windows/Mac)或聯繫我們