請問8.0後一定要有metal的api嗎?

麥金塔技術支援
小弟使用的是2011的imac,沒有支援metal.最近登入時都會提醒未來一定要有metal,代表我未來不能用這台mac玩遊戲了嗎?還是只是畫面效果沒有很好而已...
嗨,

系統最低需求為需要支援Metal的顯示卡。依照目前的規劃,在8.0上線後(前夕),遊戲使用的API為Metal(可能包含Metal2),因此可能無法順利進行遊戲。

 
--- 問題有得到解答嗎?寫個問券給我們一些回饋吧! ---
https://www.surveymonkey.com/r/3ECM3XB

加入對話

返回討論區