版本還在4.7 無法更新到4.8

《星海爭霸II》技術支援
打開登入後 發現到版本還在4.7 然後沒有自動更新到4.8 使用檢查更新也只會說最新版
進入遊戲後
說版本不符
遊戲客戶端版本與所選地區不符 請你先關閉客戶端 進行更新 然後重新啟動 "或許"(還或許 意思是也不會啟動搂?)能繼續遊戲

有發現到底下也有人有這問題 照做還是沒解決

加入對話

返回討論區